Prerequisites

To use the Use My Account feature, your environment must meet the following minimum requirements:

  • Privileged Access Service 18.3 or later
  • Centrify-compiled or standard/native OpenSSH version 7.4 or later
  • The Centrify Client for Linux version 18.3 or later
  • Brokered authentication components from release 2018 or later

Note:   You cannot use the feature to log on with a federated user account.