Advanced monitoring requirements

  • Currently, Centrify supports only 64-bit Linux distributions from RedHat (RHEL, Fedora, CentOS). For more information about supported platforms and versions, please refer to the current Centrify Audit & Monitoring Service release notes.
  • Verify that you have the Linux audit package running. For example, run this command:
    rpm -qa audit
  • Ensure that the Linux audit package that you have is supported for use with Centrify Audit & Monitoring Service. Version 1.2.8 or later of Linux audit package is required. However, Centrify Audit & Monitoring Service prefers the Linux audit package version 2.4.5 or later because earlier versions may have issues with startup.

  • Ensure that your collector and audit store database are running Centrify Server Suite 2017 or 2017.1, or Centrify Infrastructure Services 2017.2 or later.