Compatibility for CentrifyDC-apache and CentrifyDC-web packages

If you are upgrading the core agent packages to 5.x and have Centrify for Apache or Java applications installed, the CentrifyDC-apache or CentrifyDC-web package should be version 4.x or later. For example, CentrifyDC_apache-4.2.0-nnn is compatible with CentrifyDC version 5.x.