Compatibility for additional packages

In general, Centrify software packages are not version-dependent on each other. However, there are compatibility limitations in some situations. This chapter describes specific compatibility requirements for packages that are not part of the core agent packages or have been added to or removed from the core agent packages. If you are only upgrading the core agent packages and have no other packages installed, you can skip this chapter.