Compatibility for CentrifyDC-ldapproxy package

If you are upgrading the core agent packages and have the CentrifyDC‑ldapproxy package installed, you should also upgrade the CentrifyDC‑ldapproxy package. The CentrifyDC‑ldapproxy package must have the same major version number as the core agent package. The version number for the CentrifyDC‑ldapproxy package should never be higher than the version number of the core agent package. If you upgrade the core agent packages to a version number that is higher than the CentrifyDC‑ldapproxy package version, the installation script removes the CentrifyDC‑ldapproxy package. To retain the CentrifyDC‑ldapproxy package when you upgrade the core agent packages, you must make sure that both packages are upgraded to the same version number.