Compatibility for CentrifyDC-openssh package

In most cases, the core agent packages and the CentrifyDC‑openssh packages are installed and upgraded together. Therefore, in most cases, they will have the same major version number. If you have the CentrifyDC‑openssh package installed and are upgrading the core agent to version 5.1.2 or later, you must also upgrade the CentrifyDC‑openssh package. If you use the installation script to upgrade, it enforces this compatibility requirement.