Removing the CentrifyDC-samba package

If you are upgrading the core agent package for access control and privilege management and have Centrify Samba installed, you should remove the Centrify Samba (CentrifyDC-samba) package, install open-source Samba, and install the Centrify adbindproxy package (CentrifyDC-adbindproxy). See the Samba Integration Guide for details about that procedure.